Reduced API Availability in AMS3 Spaces
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting API availability for Spaces in AMS3. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience
Posted 7 months ago. May 03, 2018 - 17:53 UTC
Monitoring
Our storage engineering team implemented a fix for the issue impacting API availability for Spaces in AMS3 and we are monitoring the results. We will post another update as the issue is fully resolved.
Posted 7 months ago. May 03, 2018 - 17:03 UTC
Investigating
Our engineering team is investigating an issue with API availability on AMS3 Spaces. During this time you may experience intermittent failures. We apologize for the inconvenience and will share an update once we have more information.
Posted 7 months ago. May 03, 2018 - 11:41 UTC
This incident affected: Regions (AMS3) and Services (Spaces).