Networking issue in NYC1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with network connectivity in NYC1. All systems should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted about 1 month ago. Aug 19, 2019 - 08:21 UTC
Monitoring
Our engineering team has implemented a fix and connectivity in NYC1 region is back to normal. We are currently monitoring the situation and will post an update as soon as the issue is fully resolved.
Posted about 1 month ago. Aug 19, 2019 - 08:06 UTC
Identified
Our engineering team has identified the cause of the issue with connectivity in our NYC1 region. We will post an update as soon as additional information is available.
Posted about 1 month ago. Aug 19, 2019 - 07:43 UTC
Investigating
Our engineering team is investigating an issue with connectivity in our NYC1 region. During this time you may experience network connectivity loss to Droplets and Service in NYC1. We apologize for the inconvenience and will share an update once we have more information.
Posted about 1 month ago. Aug 19, 2019 - 07:27 UTC
This incident affected: Regions (NYC1) and Services (Networking).