Degraded Spaces Availability in NYC3
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with degraded availability of Spaces in the NYC3 region. Users should now be able to access Spaces via the control panel and/or the API without error or delay. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 17 days ago. May 07, 2018 - 17:53 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with degraded availability of Spaces in the NYC3 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 17 days ago. May 07, 2018 - 16:30 UTC
Investigating
Our engineering team is investigating an issue with degraded availability of spaces in the NYC3 region. During this time, users may experience errors while attempting to establish connections to Spaces in NYC3 via the control panel or API. We apologize for the inconvenience and will share an update once we have more information.
Posted 17 days ago. May 07, 2018 - 15:35 UTC
This incident affected: Regions (NYC3) and Services (Spaces).