Event Processing Delays
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues related to Droplet destroys, Cloud Control Panel connectivity and Load Balancer creation. If you are still experiencing problems, please open a ticket with our support team.
Posted 26 days ago. Dec 22, 2017 - 05:48 UTC
Monitoring
Our engineers have resolved the issues related to Droplet destroys, Cloud Control Panel connectivity and Load Balancer creation. We will continue to monitor the situation. If you experience problems, please open a ticket with our support team. We apologize for any issues this may have caused.
Posted 26 days ago. Dec 22, 2017 - 05:14 UTC
Update
Our engineering team is investigating an issue with creating Load Balancers. We are currently troubleshooting the problem and will provide further updates as they become available.
Posted 26 days ago. Dec 22, 2017 - 04:56 UTC
Investigating
Our engineering team is actively investigating an issue preventing access to our Cloud Control Panel. And, we are still experiencing an issue with event processing that is preventing Droplets from being destroyed. We will update you as we have new information and we apologize for the inconvenience.
Posted 26 days ago. Dec 22, 2017 - 04:39 UTC
Monitoring
Our engineering team has fixed the issues causing delays in event processing. We will continue to monitor the situation until it is resolved. If you experience problems please open a ticket with our support team.
Posted 26 days ago. Dec 22, 2017 - 04:16 UTC
Identified
Our engineering team has identified the issue causing event processing delays. As a result we are temporarily disabling new event processing and we expect this process to take approximately 30 minutes. We appreciate your patience.
Posted 26 days ago. Dec 22, 2017 - 03:49 UTC
Investigating
Our engineering team is actively investigating event processing delays. During this time you may experience slower than normal events such as creates, destroys and powering on/off. We apologize for any inconvenience that this causes for you.
Posted 26 days ago. Dec 22, 2017 - 03:13 UTC
This incident affected: Regions (Global, AMS2, AMS3, BLR1, FRA1, LON1, NYC1, NYC2, NYC3, SFO1, SFO2, SGP1, TOR1) and Services (Cloud Control Panel, Droplets, Event Processing, Load Balancers).