NYC3 Network Maintenance Scheduled
Incident Report for DigitalOcean
Resolved
Maintenance in the NYC3 region has completed successfully.
Posted 10 days ago. Jul 14, 2017 - 07:20 UTC
Monitoring
NYC3 Network Maintenance Scheduled

Start: 2017-07-14 06:00 UTC
End: 2017-07-14 08:00 UTC

During this maintenance window the network engineering team will be performing a software upgrade on border Internet routers in NYC3. This is pro-active maintenance to ensure optimal performance of the networking infrastructure and enable further capacity expansion.

Expected Impact: We expect there to be no noticeable impact, however; you may experience brief periods of increased latency and a small amount of packet loss lasting up to 2 minutes as traffic is re-routed.

Do not hesitate to contact support if you have any additional questions or concerns.
Posted 10 days ago. Jul 14, 2017 - 05:34 UTC