Droplet Create Issues in SGP1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Droplet creates in our SGP1 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Jul 10, 2018 - 03:40 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Droplet creates in our SGP1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Jul 10, 2018 - 03:05 UTC
Identified
Our engineering team has identified an issue with Droplet creates in our SGP1 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 3 months ago. Jul 10, 2018 - 01:51 UTC
This incident affected: Services (Event Processing) and Regions (SGP1).