Load Balancer Creation and Update Errors
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with creating and updating Load Balancers in all regions. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Jun 28, 2018 - 19:48 UTC
Update
We are investigating errors with creating Load Balancers in NYC1 specifically. The issue with creating and updating Load Balancers has been resolved for other regions.
Posted 3 months ago. Jun 28, 2018 - 19:20 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with creating and updating Load Balancers and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Jun 28, 2018 - 18:29 UTC
Identified
Our engineering team has identified the cause of the errors when creating or updating Load Balancers and is actively working on a fix.
Posted 3 months ago. Jun 28, 2018 - 16:17 UTC
Investigating
We are investigating errors when creating Load Balancers. During this time, customers may be unable to create new Load Balancers in the Cloud control panel or via API and unable to edit existing Load Balancers. We will share additional updates as we have more information.
Posted 3 months ago. Jun 28, 2018 - 15:46 UTC
This incident affected: Services (Load Balancers).