Event Processing Delay
Incident Report for DigitalOcean
Resolved
Our engineers have fully resolved the issue causing Droplet event processing delays. We apologize for any issues that this may have caused for you. If you're still experiencing delays at this time please open a support ticket.
Posted 2 months ago. Jul 14, 2017 - 06:40 UTC
Monitoring
We have isolated the issue causing event processing delays and events should be proceeding as normal. We have re-enabled Droplet creation and will continue to monitor events. If you're still experiencing delays we ask that you please open a support ticket.
Posted 2 months ago. Jul 14, 2017 - 06:14 UTC
Investigating
Our engineering team is actively investigating event processing delays. During this time, Droplet creation is disabled, and Droplet create events that were already running may take longer than expected to finish.
Posted 2 months ago. Jul 14, 2017 - 05:51 UTC
This incident affected: Regions (Global) and Services (Event Processing).