Delayed Droplet and Load Balancer Event Processing
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues affecting Droplet and Load Balancer event processing. Droplet and Load Balancer events should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted about 2 months ago. Oct 31, 2018 - 22:12 UTC
Monitoring
Our engineering team has identified, and implemented a fix to resolve issues affecting Droplet and Load Balancer event processing. We are monitoring the situation, and we will post an update as soon as these issues are fully resolved.
Posted about 2 months ago. Oct 31, 2018 - 20:28 UTC
This incident affected: Regions (Global) and Services (Event Processing, Load Balancers).