Cloud Control Panel Errors
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue affecting Cloud control panel errors. If you still experience any issues, please open a ticket for our support team.
Posted 2 months ago. May 10, 2018 - 16:11 UTC
Monitoring
We have implemented a fix for the errors when using the control panel and we are monitoring the results. We will share another update when the issue is fully resolved.
Posted 2 months ago. May 10, 2018 - 15:45 UTC
Update
Our engineering team is continuing to investigate the issue with errors or slow page load times on the Cloud control panel. We will share additional updates as we have more information.
Posted 2 months ago. May 10, 2018 - 15:39 UTC
Investigating
We are investigating reports of errors loading the Cloud control panel. During this time, users may encounter errors when trying to log in or when using the control panel if already logged in.
Posted 2 months ago. May 10, 2018 - 14:24 UTC
This incident affected: Services (Cloud Control Panel).