Droplet Power Event Errors
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Droplet power event errors. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 20 days ago. Jul 26, 2018 - 13:35 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Droplet power event errors and is monitoring the situation. The backlog of power actions has finished processing as well and we will post an update as soon as the issue is fully resolved.
Posted 20 days ago. Jul 26, 2018 - 13:06 UTC
Identified
Our engineering team has identified the cause of the issue with delayed Droplet power actions and actively working on a fix. At this time, there is a backlog of power actions still being processed, but new power actions should not be affected anymore. We will post an update as soon as additional information is available.
Posted 20 days ago. Jul 26, 2018 - 12:22 UTC
Investigating
Our engineering team is investigating an issue impacting Power Cycle events on some Droplets. During this time, you may experience issues while power cycling a Droplet. We apologize for the inconvenience and will share an update once we have more information.
Posted 20 days ago. Jul 26, 2018 - 11:51 UTC
This incident affected: Regions (BLR1, NYC3, SGP1, TOR1) and Services (Event Processing).