Cloud Control Panel Connectivity Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with connectivity issues to our cloud platform and API. If you continue to experience problems, please open a ticket with our support team via email to support@digitalocean.com. We apologize for any inconvenience.
Posted 3 months ago. Mar 11, 2019 - 19:31 UTC
Update
Our engineering team has implemented a fix to resolve the issue with connectivity issues to our cloud platform and API and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Mar 11, 2019 - 18:59 UTC
Identified
Our engineering team has identified the cause of the issue with connectivity issues in the control panel and API and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 3 months ago. Mar 11, 2019 - 18:43 UTC
Investigating
Our engineering team is actively investigating connectivity issues to our cloud platform and API. Currently, users are experiencing difficulty accessing the platform. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. Mar 11, 2019 - 18:28 UTC
This incident affected: Regions (Global) and Services (Cloud Control Panel).