Cloud Control Panel Connectivity Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues with the Cloud Control Panel and API and they should be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 4 months ago. Apr 29, 2019 - 02:16 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issues with the Cloud Control Panel and API and are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 4 months ago. Apr 29, 2019 - 01:51 UTC
Update
Our engineering team continues to investigate issues with our Cloud Control Panel and API access. During this time, users may experience issues when using our Cloud Control Panel, or the API. We will share additional information as it becomes available.
Posted 4 months ago. Apr 29, 2019 - 01:16 UTC
Investigating
Our engineering team is investigating an issue with Cloud Control Panel. During this users may experience issues with loading the control panel. We apologize for the inconvenience and will share an update once we have more information.
Posted 4 months ago. Apr 28, 2019 - 23:53 UTC
This incident affected: Regions (Global) and Services (Cloud Control Panel).