Intermittent Packet Loss and Latency in our NYC1 Region
Incident Report for DigitalOcean
Resolved
The networking issue within our NYC1 region is now resolved. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Jun 30, 2019 - 12:12 UTC
Monitoring
Our network engineering team have observed the impact of the networking issue in our NYC1 region recede and is monitoring the situation moving forward. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Jun 30, 2019 - 11:59 UTC
Identified
Our engineering team has identified a networking issue in our NYC1 region and are currently monitoring the situation. During this time, you may experience intermittent packet loss or increased latency. We apologize for the inconvenience and will share an update once this issue is fully resolved
Posted 3 months ago. Jun 30, 2019 - 11:47 UTC
This incident affected: Regions (NYC1) and Services (Networking).