Unable to Create Tickets via Support Console
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with creating tickets via the Support Console. All services should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 4 days ago. Apr 15, 2019 - 15:04 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with our Support Console and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 4 days ago. Apr 15, 2019 - 13:05 UTC
Investigating
Our engineering team is investigating an issue with Support Console. During this time, you will be unable to create tickets via Support Console. As a workaround, if you wish to reach out to our support team, please create a ticket from https://www.digitalocean.com/company/contact/. We apologize for the inconvenience and will share an update once we have more information.
Posted 4 days ago. Apr 15, 2019 - 10:41 UTC
This incident affected: Regions (Global) and Services (Support Center).