Event Processing Delay
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue related to Event Processing in NYC1. If you experience problems, please open a ticket with our support team. We apologize for any inconvenience this may have caused.
Posted about 1 month ago. Jan 18, 2018 - 23:28 UTC
Monitoring
Our engineering team has applied a fix to address the issues related to Event Processing in NYC1. We will continue to monitor the situation. If you experience problems, please open a ticket with our support team.
Posted about 1 month ago. Jan 18, 2018 - 22:56 UTC
Identified
Our engineering team has identified the cause of Event Processing delays in NYC1 and we are actively working to resolve the issue. We will provide updates as they are available and thank you for your patience.
Posted about 1 month ago. Jan 18, 2018 - 22:20 UTC
Investigating
Our engineering team is actively investigating Event Processing delays. During this time you may experience slower than normal events such as creates, destroys and power events. We will keep you posted as we have updates and apologize for the inconvenience.
Posted about 1 month ago. Jan 18, 2018 - 21:37 UTC
This incident affected: Services (Event Processing) and Regions (NYC1).