Control Panel Projects Display Issue
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with listing project resources in the Cloud control panel. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Dec 27, 2018 - 20:11 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with loading project resources in the control panel and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Dec 27, 2018 - 19:20 UTC
Update
Our engineering team continues to investigate the issue with loading project resources in the control panel. We appreciate your patience and will post an update as soon as additional information is available.
Posted 3 months ago. Dec 27, 2018 - 17:41 UTC
Investigating
Our engineering team is investigating an issue with listing project resources (Droplets, Floating IPs, Load Balancers, etc.) in the Cloud control panel. During this time, a project's resources in the control panel may appear blank but listing project resources using the API is not impacted. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. Dec 27, 2018 - 16:30 UTC
This incident affected: Services (Cloud Control Panel).