Elevated Rate of API Errors
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with elevated errors in the API. The API should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. May 15, 2019 - 18:39 UTC
Monitoring
Our engineering team is investigating an issue with elevated errors in the API. Our team has already implemented a fix to resolve the issue with elevated errors in the API, and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. May 15, 2019 - 17:50 UTC
This incident affected: Services (API).