Cloud Control Panel Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with the Cloud Control Panel. The Volumes page should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted about 1 month ago. Oct 06, 2018 - 09:51 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with the Cloud Control Panel and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted about 1 month ago. Oct 06, 2018 - 09:16 UTC
Identified
Our engineering team has identified the cause of the issue with the Cloud Control Panel and is actively working on a fix. We will post an update as soon as additional information is available.
Posted about 1 month ago. Oct 06, 2018 - 08:40 UTC
Update
Our engineering team continues to investigate an issue with Cloud Control Panel region that is currently impacting access to the Volumes page. We appreciate your patience and will post an update as soon as additional information is available.
Posted about 1 month ago. Oct 06, 2018 - 07:54 UTC
Investigating
Our engineering team is investigating an issue with Cloud Control Panel. During this time you may experience issues accessing the Volumes page. We apologize for the inconvenience and will share an update once we have more information.
Posted about 1 month ago. Oct 06, 2018 - 06:43 UTC
This incident affected: Regions (Global) and Services (Block Storage, Cloud Control Panel).