Issue with Volume in LON1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the performance issue with volumes attached to Droplet(s) in our LON1 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 29 days ago. Oct 20, 2018 - 11:58 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with volumes in our LON1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 29 days ago. Oct 20, 2018 - 11:22 UTC
Identified
Our engineering team has identified the cause of the performance issue with volumes attached to Droplet(s) in our LON1 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 29 days ago. Oct 20, 2018 - 11:05 UTC
Investigating
Our engineering team is investigating an issue with volumes in our LON1 region. During this time you may experience performance issue with volumes attached to Droplet(s). We apologize for the inconvenience and will share an update once we have more information.
Posted 29 days ago. Oct 20, 2018 - 09:35 UTC
This incident affected: Services (Block Storage) and Regions (LON1).