Delay in Droplet creation
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with event processing. Now the Droplet creation process should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted about 1 month ago. Dec 11, 2018 - 08:18 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with delays in Event Processing and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted about 1 month ago. Dec 11, 2018 - 07:51 UTC
Identified
Our engineering team has identified the issue with delays in Event Processing and is actively working on a fix. We will post an update as soon as additional information is available.
Posted about 1 month ago. Dec 11, 2018 - 07:17 UTC
Investigating
Our engineering team is investigating an issue with event processing. During this time, you may experience delays in creating Droplets. We apologize for the inconvenience and will share an update once we have more information.
Posted about 1 month ago. Dec 11, 2018 - 06:29 UTC
This incident affected: Regions (Global) and Services (Droplets, Event Processing).