Event Processing Issues in All Regions
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with creation events in all our regions. Events Processing should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 4 months ago. May 01, 2019 - 07:58 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with creation events in all our regions and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 4 months ago. May 01, 2019 - 07:38 UTC
Identified
Our engineering team has identified the cause of the issue with creation events in all our regions and is actively working on a fix. During this time you may experience issues with events appearing to be stuck or delayed when processed against services in all regions. We will post an update as soon as additional information is available.
Posted 4 months ago. May 01, 2019 - 07:10 UTC
Investigating
Our engineering team is investigating an issue with creation events in all our regions. During this time you may experience issues with events appearing to be stuck or delayed when processed against services in this region. We apologize for the inconvenience and will share an update once we have more information.
Posted 4 months ago. May 01, 2019 - 06:33 UTC
This incident affected: Regions (Global) and Services (API, Billing, Cloud Control Panel, Event Processing).