Droplet Event Processing Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with delayed event processing. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted about 1 month ago. Oct 02, 2018 - 18:48 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issues causing delayed event processing, and we are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted about 1 month ago. Oct 02, 2018 - 18:14 UTC
Update
Our engineering team is still investigating the issue causing delayed event processing. We appreciate your ongoing patience and we will post an update as soon as additional information becomes available.
Posted about 1 month ago. Oct 02, 2018 - 16:51 UTC
Investigating
Our engineering team is investigating an issue with event processing in all the regions. During this time, you may experience delays in creating and destroying events for Droplet. We apologize for the inconvenience and will share an update once we have more information.
Posted about 1 month ago. Oct 02, 2018 - 15:47 UTC
This incident affected: Regions (Global) and Services (Event Processing).