Block Storage Creation Issues in SGP1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with creating Block Storage in SGP1, and all systems should now be operating normally. If you continue to experience issues, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 days ago. Aug 15, 2019 - 15:40 UTC
Monitoring
Our engineering team has identified the cause of the issue and has implemented a fix to address the issue with creating Block Storage in our SGP1 region. We are currently monitoring the situation, and will post an update once the issue is fully resolved.
Posted 3 days ago. Aug 15, 2019 - 14:59 UTC
Update
Our engineering team continues to investigate the issue with creating Block Storage in our SGP1 region. Creation of Kubernetes clusters in our SGP1 region is also impacted, due to being unable to provision Block Storage, so users may see errors when attempting to create Kubernetes clusters. We will provide an update as soon as we have additional information.
Posted 3 days ago. Aug 15, 2019 - 13:16 UTC
Investigating
Our engineering team is investigating an issue with creating Block Storage in SGP1 region . During this time, users may experience issues creating Block Storage. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 days ago. Aug 15, 2019 - 12:15 UTC
This incident affected: Services (Block Storage, Kubernetes) and Regions (SGP1).