AMS3 Spaces Increased Error Rates
Incident Report for DigitalOcean
Resolved
Our engineering team has fully resolved the issue causing the elevated error rate for Spaces in AMS3. We apologize for any inconvenience this caused. If you're still experiencing errors with Spaces, please open a ticket with our support.
Posted 11 months ago. Jan 24, 2018 - 02:30 UTC
Update
Our engineering team continues to work to resolve the issues associated with making requests to Spaces in AMS3. We will continue to provide updates as new information becomes available.
Posted 11 months ago. Jan 23, 2018 - 18:53 UTC
Identified
Our engineering team has identified the cause of the increased error rate in AMS3, and is actively working to resolve the issue. We will provide updates as they are available and thank you for your patience.
Posted 11 months ago. Jan 23, 2018 - 17:45 UTC
Investigating
Our engineering team is investigating an increased rate of errors associated with making requests to Spaces in AMS3. We will provide more information as it becomes available and we apologize for the inconvenience.
Posted 11 months ago. Jan 23, 2018 - 17:11 UTC
This incident affected: Regions (AMS3) and Services (Spaces).