Droplets Create Event Failures
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Droplets failing to provision. Users should now be able to create Droplets. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 6 months ago. May 09, 2018 - 10:14 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Droplets failing to provision and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 6 months ago. May 09, 2018 - 09:17 UTC
Update
Our engineering team continues to investigate an issue with Droplets failing to provision. While errors are occurring less frequently in many regions, some users may still experience delays in processing when creating new Droplets, primarily in our LON1, SPG1, NYC1 and NYC3 datacenters. We will share another update when more information is available.
Posted 6 months ago. May 09, 2018 - 07:36 UTC
Investigating
Our engineering team is investigating an issue with Droplets failing to provision. During this time, users may experience delayed processing when attempting to create new Droplets in all regions. We apologize for the inconvenience and will share an update once we have more information.
Posted 6 months ago. May 09, 2018 - 05:59 UTC
This incident affected: Regions (Global) and Services (Event Processing).