Snapshot Creation Errors and Event Processing Delays
Incident Report for DigitalOcean
Resolved
We have resolved the issue causing event processing delays and errors. We apologize for any inconvenience and ask that you open a ticket for our support team if you continue to experience any problems.
Posted 6 months ago. Dec 14, 2017 - 18:59 UTC
Monitoring
We have fixed and will continue to monitor the issue causing Snapshot and event delays. The backlog of processing events is clearing up and new events submitted after this point should complete normally. If you continue to experience issues, please open a ticket with out support team.
Posted 6 months ago. Dec 14, 2017 - 18:11 UTC
Update
At this time we are also seeing delays for all Cloud and API events, not only snapshots. This includes events like creating and destroying Droplets, and power actions. We will share additional updates as we make progress on this issue.
Posted 6 months ago. Dec 14, 2017 - 17:58 UTC
Investigating
Our engineers are investigating reports of issues creating new Snapshots. During this time, you may experience errors through the control panel and API when attempting to create a new Snapshot. We're actively working on a fix and will continue to share updates. We apologize for any inconvenience.
Posted 6 months ago. Dec 14, 2017 - 17:31 UTC
This incident affected: Services (Droplets, Event Processing).