Event Processing Delays
Incident Report for DigitalOcean
Resolved
Our engineers have resolved the issues related to Event Processing, Cloud Control Panel connectivity and API key management. If you experience problems, please open a ticket with our support team. We apologize for the inconvenience.
Posted 19 days ago. Dec 29, 2017 - 08:52 UTC
Monitoring
Our engineers have applied a fix to address the issues related to Event Processing, Cloud Control Panel connectivity and API key management. We will continue to monitor the situation. If you experience problems, please open a ticket with our support team. We apologize for any issues this may have caused.
Posted 19 days ago. Dec 29, 2017 - 08:25 UTC
Investigating
Our engineering team is actively investigating event processing delays. During this time you may experience slower than normal events such as API key management, creates, destroys and powering on/off. We apologize for any inconvenience that this causes for you.
Posted 19 days ago. Dec 29, 2017 - 07:43 UTC
This incident affected: Regions (Global) and Services (Event Processing).