Cloud Panel Spaces Access
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue affecting Spaces accessibility within the Cloud Panel. Spaces should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted about 2 months ago. Oct 31, 2018 - 22:13 UTC
Monitoring
Our engineering team has identified, and implemented a fix to resolve an issue affecting Spaces accessibility from our Cloud Panel, and is monitoring the situation. We apologize for the inconvenience and will post an update as soon as the issue is fully resolved.
Posted about 2 months ago. Oct 31, 2018 - 21:22 UTC
This incident affected: Services (Spaces).