Control Panel Load Balancers Graphs Issue
Incident Report for DigitalOcean
Resolved
This issue affecting Load Balancers graphs has been confirmed to be resolved. If you continue to experience any issues please reach out to our Support team for further assistance.
Posted 2 months ago. Sep 14, 2017 - 22:24 UTC
Update
Our engineering team has identified and resolved the issue with Load Balancers graphs not working. Currently 90% of Load Balancers graphs are functional. All other Load Balancer functionality is unaffected.
Posted 2 months ago. Sep 12, 2017 - 19:53 UTC
Identified
Our engineering team has identified a cause for this issue affecting Load Balancers graphs and is rolling out a fix. Other functionality of the Load Balancer is not affected.
Posted 3 months ago. Sep 09, 2017 - 18:46 UTC
This incident affected: Services (Load Balancers).