Event Processing Delay
Incident Report for DigitalOcean
Resolved
Our engineers have fully resolved the issue causing delays in event processing. We apologize for any issues that this may have caused for you. If you're still experiencing delays at this time please open a support ticket.
Posted 5 months ago. Jul 25, 2017 - 09:39 UTC
Monitoring
We have isolated the issue causing event processing delays and events should be proceeding as normal. We will continue to monitor events. If you're still experiencing delays we ask that you please open a support ticket.
Posted 5 months ago. Jul 25, 2017 - 09:23 UTC
Identified
Our engineering team has isolated the issue causing delays in event processing and they are actively working to resolve it. We're sorry for the issue and will provide an update shortly.
Posted 5 months ago. Jul 25, 2017 - 09:17 UTC
Investigating
Our engineering team is actively investigating event processing delays. During this time, Droplet related events may take longer than expected to finish.
Posted 5 months ago. Jul 25, 2017 - 09:07 UTC
This incident affected: Regions (Global) and Services (Event Processing).