Event Processing Delays and Networking Issues in BLR1 region
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with delayed event processing in the BLR1 region. Droplet create, destroy, and power actions should now be operating normally. If you continue to experience problems, please open a ticket with our support team.
Posted 24 days ago. Dec 27, 2018 - 14:54 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with delayed event processing in our BLR1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 24 days ago. Dec 27, 2018 - 14:19 UTC
Identified
Our engineering team has identified the cause of the issue with event delays in our BLR1 region and is actively working on a fix. We have also implemented a fix to resolve connectivity issues in BLR1 and are actively monitoring the situation. We sincerely apologize for any inconvenience this may have caused.
Posted 24 days ago. Dec 27, 2018 - 13:08 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with networking in our BLR1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 24 days ago. Dec 27, 2018 - 11:11 UTC
Identified
Our engineering team has identified the cause of the issue with networking in our BLR1 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 24 days ago. Dec 27, 2018 - 11:00 UTC
Update
We are continuing to investigate this issue.
Posted 24 days ago. Dec 27, 2018 - 10:56 UTC
Investigating
Our engineering team is investigating an issue with networking in our BLR1 region. During this time you may experience connectivity issues and delays in using some of our services. We apologize for the inconvenience and will share an update once we have more information.
Posted 24 days ago. Dec 27, 2018 - 10:39 UTC
This incident affected: Regions (BLR1) and Services (Event Processing, Networking).