NYC3 Networking Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has implemented a fix to resolve the issues with network connectivity in NYC3 and all events have been re-enabled. We will be operating at a reduced redundancy and will be performing additional work to fully resolve this issue. We will notify users in advance of scheduling this. If you experience problems in the meantime, please open up a support ticket.
Posted 5 months ago. Mar 05, 2018 - 07:15 UTC
Update
Our engineering team is still investigating ongoing network issues. You may experience intermittent connectivity issues with all services in NYC3. Events are temporarily disabled for all regions. We appreciate your patience and will post additional information once it becomes available.
Posted 5 months ago. Mar 05, 2018 - 06:20 UTC
Update
Our engineering team continues to investigate ongoing network issues. You may experience intermittent connectivity issues with all services in NYC3. Events are temporarily disabled in all regions. We apologize for any inconvenience and will post additional information as it becomes available.
Posted 5 months ago. Mar 05, 2018 - 05:23 UTC
Investigating
Our engineering team has identified a networking issue in the NYC3 region. At this time you may experience intermittent connectivity issues with all services hosted in this region. We will update you as soon as we have more information.
Posted 5 months ago. Mar 05, 2018 - 03:57 UTC
This incident affected: Regions (Global).