Control Panel Spaces Access
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Spaces not being accessible from the Control Panel. Spaces should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 5 months ago. Jun 08, 2018 - 04:30 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Spaces not being accessible from the Control Panel and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 5 months ago. Jun 08, 2018 - 03:56 UTC
Investigating
Our engineering team is investigating an issue with accessibility to Spaces from the control panel. During this time, you may experience issues when accessing a Space using the control panel. We apologize for the inconvenience and will share an update once we have more information.
Posted 5 months ago. Jun 08, 2018 - 03:20 UTC
This incident affected: Services (Spaces).