Cloud Control Panel Log In Errors
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Control Panel Access. Logging into the Control Panel should now work normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Jun 05, 2018 - 19:22 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with logging into the Cloud Control Panel and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Jun 05, 2018 - 18:24 UTC
Investigating
Our engineering team is investigating reports of some users experiencing issues logging into the Cloud Control Panel. During this time, you may be receive a 403 error message when you attempt to log in. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. Jun 05, 2018 - 18:05 UTC
This incident affected: Regions (Global) and Services (Cloud Control Panel).