Spaces API Availability in NYC3
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with degraded Spaces API availability in our NYC3 region. Requests to Spaces in this region should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Jan 26, 2019 - 19:45 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with degraded Spaces API availability in our NYC3 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Jan 26, 2019 - 18:56 UTC
Identified
Our engineering team has identified the cause of the issue with degraded Spaces API availability in NYC3 and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 3 months ago. Jan 26, 2019 - 18:09 UTC
Investigating
Our engineering team is investigating an issue with degraded Spaces API availability in our NYC3 region. During this time you may experience issues when making requests to Spaces in NYC3. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. Jan 26, 2019 - 17:18 UTC
This incident affected: Regions (NYC3) and Services (Spaces).