Event Processing and DNS Delay
Incident Report for DigitalOcean
Resolved
The issue causing event processing delays and DNS failure in BLR1 has been fully resolved, and our engineering team will continue to monitor events. If you continue to experience any issues please open a support ticket.
Posted 26 days ago. Oct 29, 2017 - 07:12 UTC
Monitoring
Issue affecting event processing and DNS in BLR1 has been resolved. We will continue to monitor it.
Posted 26 days ago. Oct 29, 2017 - 05:18 UTC
Investigating
Our engineering team is actively investigating event processing delays and DNS issues in BLR1. During this time you may experience slower than normal events such as creates, destroys and power events. We apologize for any inconvenience that this causes for you.
Posted 26 days ago. Oct 29, 2017 - 03:57 UTC
This incident affected: Regions (BLR1) and Services (DNS).