Reduced API Availability in NYC3 Spaces
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with API availability in NYC3. Spaces should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 25 days ago. Jun 26, 2018 - 10:43 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with API availability of Spaces in NYC3 and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 25 days ago. Jun 26, 2018 - 09:53 UTC
Identified
Our engineering team has identified the cause of the issue with the API availability of Spaces in NYC3 and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 25 days ago. Jun 26, 2018 - 08:27 UTC
Update
Our engineering team continues to investigate the issue with API availability in NYC3. We appreciate your patience and will post an update as soon as additional information is available.
Posted 25 days ago. Jun 26, 2018 - 08:01 UTC
Investigating
Our engineering team is investigating an issue with API availability of Spaces in our NYC3 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 25 days ago. Jun 26, 2018 - 07:20 UTC
This incident affected: Regions (NYC3) and Services (Spaces).