Droplet Power and Create Event Errors
Incident Report for DigitalOcean
Resolved
Our engineers have fully resolved the issue causing errors in event processing. We apologize for any issues that this may have caused - please open a ticket if you still experience any problems.
Posted 7 months ago. Jun 01, 2017 - 19:50 UTC
Monitoring
We've deployed a fix for the Droplet event processing errors and are monitoring the results. If you still see any errors creating new Droplets or managing existing ones, please open a ticket for our support team.
Posted 7 months ago. Jun 01, 2017 - 19:34 UTC
Investigating
Our engineers are investigating errors with Droplet event processing, including creating new Droplets, and power actions (on, off, cycling) for existing Droplets.
Posted 7 months ago. Jun 01, 2017 - 19:25 UTC
This incident affected: Services (Droplets, Event Processing).