Networking Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with networking. If you continue to experience problems, please open a ticket with our support team through the cloud portal. We apologize for any inconvenience.
Posted 2 months ago. Feb 07, 2019 - 17:07 UTC
Monitoring
Our engineering team is monitoring an issue that occurred which impacted networking. Impact to services has now subsided, but users may have experienced delays while processing actions within their account, and seen issues with reaching the DigitalOcean control panel and API . We apologize for the inconvenience and will share an update as soon as the issue is fully resolved.
Posted 2 months ago. Feb 07, 2019 - 16:35 UTC
This incident affected: Services (API, Cloud Control Panel, Event Processing, Networking).