Issue with Creation of Managed Databases
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Managed Databases. Managed Databases should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 28 days ago. Jun 22, 2019 - 21:17 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with creating Managed Databases and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 28 days ago. Jun 22, 2019 - 20:46 UTC
Investigating
Our engineering team is investigating an issue with Managed Databases. During this time, you may experience issues when trying to create a Managed Database cluster. We apologize for the inconvenience and will share an update once we have more information.
Posted 28 days ago. Jun 22, 2019 - 20:10 UTC
This incident affected: Regions (Global) and Services (Managed Databases).