Droplet Create Issue
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Droplet creations. Droplet creations should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted about 1 month ago. Oct 05, 2018 - 22:42 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue impacting Droplet creations and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted about 1 month ago. Oct 05, 2018 - 22:13 UTC
Investigating
Our engineering team is investigating an issue preventing Droplet creates via the Cloud Control Panel and the API. We apologize for the inconvenience and will share an update once we have more information.
Posted about 1 month ago. Oct 05, 2018 - 21:54 UTC
This incident affected: Services (API, Block Storage, Cloud Control Panel, Cloud Firewall, Community, DNS, Droplets, Event Processing, Load Balancers, Monitoring, Networking, Spaces, Support Center) and Regions (Global, AMS2, AMS3, BLR1, FRA1, LON1, NYC1, NYC2, NYC3, SFO1, SFO2, SGP1, TOR1).