AMS3 Private Network Maintenance
Incident Report for DigitalOcean
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 19, 2017 - 22:48 UTC
Monitoring
At this time, the network engineering team will be performing hardware maintenance on the private network in AMS3. We apologize for the short notice.

We expect there to be no noticeable impact, however; you may experience brief periods of increased latency and a small amount of packet loss lasting up to 2 minutes as traffic is re-routed. This will only affect the private network in AMS3.
Posted about 1 month ago. Jun 19, 2017 - 19:52 UTC
This incident affected: Regions (AMS3) and Services (Networking).