NYC3 Network Connectivity
Incident Report for DigitalOcean
Resolved
At this time network connectivity has been resolved by our networking team and we are continuing to monitor connectivity. We appreciate your patience as we worked through this and apologize for any issues this may have caused for you. If you continue to experience any issues please open a support ticket.
Posted about 1 month ago. Jul 18, 2017 - 03:46 UTC
Monitoring
At this time networking connectivity in NYC3 is restored. We are continuing to investigate and work towards resolving the root cause. We appreciate your patience during this time.
Posted about 1 month ago. Jul 18, 2017 - 03:14 UTC
Investigating
Our engineering team is investigating reports of network connectivity issues in NYC3. During this time you may experience slow, or no connection to your droplets. We will provide an update soon.
Posted about 1 month ago. Jul 18, 2017 - 02:53 UTC
This incident affected: Regions (NYC3) and Services (Networking).