Control Panel and API Connectivity
Incident Report for DigitalOcean
Resolved
All issues have been resolved at this time. Please check our blog for further details.
Posted 5 months ago. Apr 06, 2017 - 00:39 UTC
Update
Our engineering team is continuing to monitor the situation. If you continue to face issues with events, the API, or our Cloud Control Panel just write in and let us know via a ticket.
Posted 5 months ago. Apr 05, 2017 - 23:14 UTC
Monitoring
Our engineering team has restored our event processing system, there should be no further event delays. Cloud control panel and API connectivity have been restored and are currently being monitored. Support tickets and logging into our community have also been restored. Feel free to write in a support ticket if you continue to experience issues.
Posted 5 months ago. Apr 05, 2017 - 22:12 UTC
Update
Our engineering team is continuing to investigate event processing delays. During this time you may experience slower than normal events such as creates, destroys and power events. We apologize for any inconvenience that this causes for you. Cloud control panel and API connectivity have been restored and is currently being monitored. Support tickets and logging into our community have also been restored.
Posted 5 months ago. Apr 05, 2017 - 21:16 UTC
Update
Our engineering team is actively investigating event processing delays. During this time you may experience slower than normal events such as creates, destroys and power events. We apologize for any inconvenience that this causes for you. Cloud control panel and API connectivity have been restored and is currently being monitored. Support tickets and logging into our community have also been restored.
Posted 5 months ago. Apr 05, 2017 - 20:34 UTC
Update
Our engineering team have restored connectivity and is currently monitoring our cloud control panel and API. Events are processing now, though slowly. Tickets and logging into our community have also been restored.
Posted 5 months ago. Apr 05, 2017 - 20:05 UTC
Monitoring
Our engineering team have restored connectivity and is currently monitoring our cloud control panel and API. Events are processing now. Tickets and logging into our community have also been restored.
Posted 5 months ago. Apr 05, 2017 - 19:18 UTC
Update
Our engineering team is actively working to restore connectivity to our cloud control panel, including support tickets, and API. Events are currently not processing. In addition, logging into our Community is currently unavailable.
Posted 5 months ago. Apr 05, 2017 - 18:47 UTC
Update
Our engineering team is actively working to restore connectivity to our cloud control panel, including support tickets, and API. Events are currently not processing. In addition, logging into our Community is currently unavailable.
Posted 5 months ago. Apr 05, 2017 - 17:51 UTC
Issue
Our engineering team is actively working to restore connectivity to our cloud control panel, including support tickets, and API. Events are currently not processing. In addition, logging into our Community is currently unavailable.
Posted 5 months ago. Apr 05, 2017 - 17:21 UTC
Update
Our engineering team is actively investigating connectivity issues to our cloud control panel and API. Events are currently not processing. Support tickets are currently offline for both our support team and customers in addition logging into our Community is currently down.
Posted 5 months ago. Apr 05, 2017 - 17:01 UTC
Update
Our engineering team is actively investigating connectivity issues to our cloud control panel and API. Events are currently not processing. Support tickets are currently offline for both our support team and customers in addition logging into our Community is currently down.
Posted 5 months ago. Apr 05, 2017 - 16:22 UTC
Update
Our engineering team is actively investigating connectivity issues to our cloud control panel and API. Events are currently not processing. Support tickets are currently offline for both our support team and customers in addition logging into our Community is currently down.
Posted 5 months ago. Apr 05, 2017 - 15:45 UTC
Update
Our engineering team is actively investigating connectivity issues to our cloud control panel and API. Events are currently not processing. Support tickets are currently offline for both our support team and customers in addition logging into our Community is currently down.
Posted 5 months ago. Apr 05, 2017 - 15:05 UTC
Update
Our engineering team is actively investigating connectivity issues to our cloud control panel and API. Events are currently not processing. Support tickets are currently offline for both our support team and customers.
Posted 5 months ago. Apr 05, 2017 - 14:39 UTC
Investigating
Our engineering team is actively investigating connectivity issues to our cloud platform.
Posted 5 months ago. Apr 05, 2017 - 14:30 UTC
This incident affected: Services (API, Cloud Control Panel, Community, Event Processing).