Support Portal Upgrade
Incident Report for DigitalOcean
Resolved
At this time we have completed the migration of all data to the new support system. Support responses may be slower than normal as we work through the backlog, but you should now be able to submit and view your tickets through the new support portal here: https://cloudsupport.digitalocean.com
Posted 27 days ago. Jul 28, 2017 - 17:56 UTC
Update
Our engineers are continuing the migration of data, and we are closely validating the work to ensure a smooth transition. At this time, we do not have a precise ETA for completion, but we are working to complete the process as quickly as possible. In the meantime, please submit a new ticket here if you are experiencing an urgent issue: https://cloudsupport.digitalocean.com.
Posted 27 days ago. Jul 28, 2017 - 15:38 UTC
Update
We are continuing to import historical data into the new support portal. Responses will be slower than normal until all data has been verified. If you have an urgent issue, please open a new ticket here: https://cloudsupport.digitalocean.com.
Posted 27 days ago. Jul 28, 2017 - 14:30 UTC
Monitoring
We are beginning an upgrade of our support portal, and are currently in the process of migrating past data to the new system. We expect this migration to take up to three hours. During the course of this upgrade, support responses may be slower than normal.
Posted 27 days ago. Jul 28, 2017 - 12:56 UTC
This incident affected: Services (Support Center).