Networking Issues in AMS2
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the networking issues impacting our AMS2 region. If you continue to experience issues, please open a ticket with our support team.
Posted 3 months ago. Jan 31, 2018 - 02:04 UTC
Monitoring
We are monitoring a networking issue in our AMS2 region which has stabilized. We apologize for the inconvenience and will post an update as more information becomes available.
Posted 3 months ago. Jan 31, 2018 - 01:35 UTC
This incident affected: Regions (AMS2) and Services (Networking).