NYC2 Immediate Network Maintenance
Incident Report for DigitalOcean
Resolved
Our engineers have identified and resolved the networking issues in NYC2. Please open a ticket with our support team if you continue to experience any issues. We apologize for the inconvenience.
Posted 18 days ago. Oct 04, 2017 - 04:42 UTC
Update
Our engineers are continuing to investigate the issue and are still performing maintenance in the region. You may experience increased latency and packet loss while traffic is rerouted.
Posted 18 days ago. Oct 04, 2017 - 03:32 UTC
Investigating
Our engineering team is responding to reports of networking issues in NYC2. In efforts to resolve the issue, we are performing immediate maintenance in the region. You may experience increased latency and packet loss while traffic is rerouted.
Posted 18 days ago. Oct 04, 2017 - 02:38 UTC
This incident affected: Regions (NYC2).