Event Processing Delay
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues causing delays in event processing. If you continue to see issues, please open a ticket with our support team. We apologize for the inconvenience.
Posted 6 months ago. Dec 12, 2017 - 08:15 UTC
Monitoring
Our engineering team has fixed the issues causing delays in event processing. We will continue to monitor the situation until it is resolved. If you experience problems please open a ticket with our support team.
Posted 6 months ago. Dec 12, 2017 - 07:38 UTC
Investigating
Our engineering team is actively investigating event processing delays. During this time you may experience slower than normal events such as renames, creates, destroys and powering on/off. We apologize for the inconvenience and will keep you posted as we have updates.
Posted 6 months ago. Dec 12, 2017 - 06:25 UTC
This incident affected: Regions (Global) and Services (Event Processing).