High CPU Droplet Creates Disabled
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with High CPU Droplet creates. High CPU Droplet creation should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 2 months ago. Apr 15, 2018 - 06:59 UTC
Update
Our engineering team continues to work on issue with High CPU Droplet creates. We appreciate your patience and will post an update as soon as additional information is available.
Posted 2 months ago. Apr 15, 2018 - 05:54 UTC
Identified
Our engineering team has identified the cause of the issue with High CPU Droplet creates and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 2 months ago. Apr 15, 2018 - 04:59 UTC
Investigating
Our engineering team is investigating an issue with High CPU Droplet creates. We apologize for the inconvenience and will share an update once we have more information.
Posted 2 months ago. Apr 15, 2018 - 03:45 UTC
This incident affected: Regions (Global) and Services (Droplets, Event Processing).